Excel: Fehler #BEZUG! korrigieren – so geht’s

Die Fehlermeldung #BEZUG! ist in Excel immer dann zu sehen, wenn mit den Zellbezügen etwas nicht stimmt. Mit diesen Tricks korrigieren Sie den bekannten Excel-Fehler. 

Die Meldung #BEZUG! zeigt Excel immer dann an, wenn eine Formel auf eine Zelle verweist, die nicht im Arbeitsblatt enthalten ist. In diesem Fall kann Excel den Bezug nicht erkennen und gibt deshalb die gleichnamige Fehlermeldung aus.

In vielen Fällen entsteht der Fehler dadurch, dass Zeilen und/oder Spalten, auf die in der Formel verwiesen wird, gelöscht wurden. Ein Beispiel: Im Bild oben werden, wie auf der linken Seite zu sehen, die Inhalte in den Zellen B2 bis B4 mit der Formel „=SUMME(B2;B3;B4)“ addiert und in Zelle B6 dargestellt. Danach wird Zeile 3, die die Werte für CDs enthält, gelöscht. Dafür wird die Zeile 3 mit einem rechten Mausklick markiert und mit dem Befehl „Zellen löschen“ entfernt. Die komplette Zeile ist nun verschwunden.

Durch das Löschen fehlt Excel der Inhalt der Zelle B4. Excel kann die Berechnung nicht mehr durchführen, es kommt zur Fehlermeldung „#BEZUG!“. Dieser Fehler setzt sich in den Zellen B6 und B7 fort, da diese Zellen auf den Wert in B5 zugreifen.

Um diese Probleme zu vermeiden, sollten Sie in Excel auf feste Zellenverweise verzichten und stattdessen Zellbereiche verwenden. In unserem  Beispiel wird deshalb als erstes das Löschen der Zeile 3 mit Strg-Z rückgängig gemacht. Die Summe in Zelle B5 generieren Sie mit der alternativen Formel „=SUMME(B2:B4)“. Dadurch verwendet Excel statt einzelner Zellen den Bereich B2 bis B4. Wenn Sie nun die Zeile 3 erneut löschen, bleibt die Fehlermeldung „#BEZUG!“ aus, da der Bereich weiterhin in der Tabelle verfügbar ist.